EMEA, unable to upload videos
Incident Report for Vimeo
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 07:15 EST
Monitoring
There was an issue with uploading videos. A fix was implemented, and we are now monitoring the results.
Posted Jan 23, 2023 - 06:44 EST
This incident affected: Upload.